Third-Party Outage impacting several functions

Incident Report for Reconnect

Resolved

The third party provider has announced that this incident has been resolved; we do see Reconnect behaving as expected. There may be residual affects of this outage and we continue to monitor our systems. Thank you for your communication and patience during this disruption.
Posted Oct 20, 2025 - 15:56 EDT

Update

We are continuing to monitor for any further issues.
Posted Oct 20, 2025 - 15:51 EDT

Monitoring

Third party hosting critical functions of Manager is experiencing issues starting early morning October 20, 2025 (starting around 4amET). We are monitoring the status of this third party and the Reconnect features that have delayed or blocked functionality.
Posted Oct 20, 2025 - 12:55 EDT
This incident affected: Reconnect Manager Application, Call In System (Call In System), and Management Portal (Management Portal Login Form).